Kbase P6853: Access denied errors when attemtping to stop a database
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  15/10/2008 |
|
Status: Verified
FACT(s) (Environment):
Windows NT 32 Intel/Windows 2000
SYMPTOM(s):
Access to ; is denied (5295)
Unable to attach shared memory , error 5. (1720)
Cannot shutdown database started from ProControl using batch file
Cannot start PROMON against a database
CAUSE:
ACCESS=all is not set within the ProControl
FIX:
Following steps will fix your issue:
Open ProControl
If ProService is running and/or a database is running, STOP them
Go into the ProControl Environment folder (DETAIL Button)
At the bottom of the screen under Variable - add ACCESS
Below that add the Value - all (THIS MUST BE LOWERCASE)
Start ProService
Start the database
Now, you should be able to start your utility from the DOS prompt