Consultor Eletrônico



Kbase P6809: Attempt to start database results in error (1180) after Server is cold booted
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   15/02/2010
Status: Verified

SYMPTOM(s):

Attempt to start database results in error (1180)

SYSTEM ERROR: Unspecified shared memory error errno= (1180)

SYSTEM ERROR: Unspecified shared memory error errno=43 (1180)

Lock (.lk) file is present

FACT(s) (Environment):

All Supported Operating Systems
Progress/OpenEdge Product Family

CAUSE:

The Server was cold booted while the database was running.

FIX:

To solve this problem:

1. Verify that the database is not running.
2. Delete the lock file.
3. Connect to the database is single-user mode. Crash recovery will take place.
4. Exit single user mode.
5. Start up the database in multi-user mode.