Consultor Eletrônico



Kbase P6796: 291 6092 9451 errors in database log: problem accessing temporary files
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   25/10/2004
Status: Verified

FACT(s) (Environment):

Progress 9.x
OpenEdge 10.x
Windows 32 Intel

SYMPTOM(s):

Error (291), and (9451) within database logfile

Insufficient disk space or Write access denied. (291)

<bkioread>:Unknown O/S error during <read>, errno <2>, fd <212>, len <8192>, offset <0>, file <dbi00168>. (6092)

<function>:Unknown O/S error during <system call>, errno <error number>, fd <file descriptor>, len <bytes>, offset <bytes>, file <file-name>. (9451)

File name listed in the (9451) begins with dbi, or lbi which are temporary files

CAUSE:

Insufficient space on server for client temp files. Monitor the drive that stores the client temporary files.

FIX:

Perform one of the following to resolve the issue:

1. Set -T on the client startup to point to a local client directory

2. Perform disk cleaning in the drive where the temporary files are being stored. The drive space may need to be increased.