Kbase P6795: License expired error when Installing Progress
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  14/10/2008 |
|
Status: Verified
SYMPTOM(s):
Error attempting to install Progress.
The license for the client executable has expired. (4399)
Installation error: "license expired" (4399)
FACT(s) (Environment):
All Supported Operating Systems
Progress/OpenEdge Versions
CAUSE:
Serial number or control codes entered incorrectly. Typos, transposed letters, or mistaking a letter for a digit or the reverse (S for a 5, for example) will result in the 4399 error message.
FIX:
Re-enter the serial number and control codes. If at all possible, make sure you are taking the numbers directly from the Progress Green Sheets and not a faxed copy or hand written copy.