Consultor Eletrônico



Kbase P6623: Progress Explorer tool hangs connecting to AdminService
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   12/12/2003
Status: Unverified

FACT(s) (Environment):

Progress 9.1C

FACT(s) (Environment):

Windows 2000

SYMPTOM(s):

unable to connect from Progress Explorer tool

Progress Explorer opens without any error but hangs trying to connect to localhost

CAUSE:

It might take a long time for Progress Explorer tool to get connected to AdminServer especially when is started imediately after AdminServer service.

CAUSE:

Just seeing "AdminService" service started in services list it's not enough, you need to check with proadsv -query command.

FIX:

Make sure that AdminService is started by running proadsv -query from proenv script and after that start Progress Explorer Tool.