Consultor Eletrônico



Kbase P6471: Typical install and error: _prooibk was not found (293)
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   03/12/2004
Status: Verified

FACT(s) (Environment):

Progress 9.1x

SYMPTOM(s):

Oibroker fails to start with 293 error:

** "<file-name>" was not found. (293)

_prooibk was not found (293)

Cannot find the SQL89 files in $DLC/bin

The _prooidv file is not in DLC/bin.

The _prooibk file is not in DLC/bin.

Performed a Custom installation of Progress products.

CAUSE:

The _prooibk, _prooidv, and _probrkr are not mandatory components and are not installed when performing a Custom/Typical installation. The oibroker files are installed when a Complete installation is performed or the Open Interface Driver is selected from the Components list.

FIX:

Use addcomponents tool to add the Open Interface Driver to the existing Progress installation.

On UNIX: Run the $DLC/proaddcomp script to add components.
Under the Select Products Select the Open Interface Driver.

On Windows: From the Start menu, select Programs, then select Progress. Select Add Components from the Progress menu. The Products List dialog box appears:

If you choose not to add components to the existing Progress installation then the Progress products can be reinstalled choosing "Complete" on Windows, and "Typical" on Unix. A Complete / Typical installation will contain the necessary files to start the oibroker.