Kbase P6451: SQLExplorer and Progress Explorer won't run from a NetSetup environment
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  21/01/2010 |
|
Status: Verified
SYMPTOM(s):
NetSetup was done from a UNC (//pcname/sharename) drive
All icons point to UNC path
SQLExplorer won't run from a NetSetup environment
Progress Explorer won't run from a NetSetup environment
No error messages are generated
FACT(s) (Environment):
Progress 9.1x
Windows
CAUSE:
Bug# OE00081008
CAUSE:
NetSetup needs to be done from a letter mapped drive.
FIX:
Upgrade to OpenEdge 10.1A or later
Workaround:
Remove the existing NetSetup install, letter map the NetSetup drive, and re-run NetSetup. The programs should now run.