Kbase P59454: After unistalling Progress V8, Progress V9 fails.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  12/01/2005 |
|
Status: Unverified
FACT(s) (Environment):
Windows 98
SYMPTOM(s):
Starting the application using a Progress Client Networking fails.
msgOpen: unable to open message file: PROMSGS
The Set command reflects DLC has the incorrect path.
CHANGE:
Two versions were installed V8 and V9, then V8 was uninstalled.
CAUSE:
The error 'unable to open message file: PROMSGS' means that the DLC and PATH environment variables are not properly set. They are still pointing to the V8 version.
FIX:
Set and export the DLC and PATH environment variables properly before executing the application.
Open the c:\autoexec.bat file set the following:
If Progress is installed in the x drive in a folder called Progress.
SET DLC=x:\progress
PATH=$DLC;%DLC%/bin;%PATH%