Consultor Eletrônico



Kbase P58050: Webclient fails to install with "80072EFD Contact vendor or try again at a later time."
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   1/20/2005
Status: Unverified

SYMPTOM(s):

Webclient fails to install from website.

From the Webclient installation page. Select "Install Now".

The "Authenticity Verified" screen displays and select Next.

From the InstallShield Wizard - Welcome screen and select Next.

Things start to download, and there is progress bar starting, when error message
appears.

"80072EFD Contact vendor or try again at a later time."

Using Internet Explorer 5.x

CAUSE:

This is not a Progress issue Internet Explorer was setup to use a script file to setup the proxy server.
Using the script file avoids physically modifying the settings for each client workstation.

FIX:

Manually set Internet Explorers proxy setting to use an IP address.