Consultor Eletrônico



Kbase P56910: Can not use license update utility, prior to 10.1A, to update licenses under PSDN serial numbers
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   29/06/2007
Status: Verified

FACT(s) (Environment):

Progress 9.1x
Progress 8.x
Progress 9.x
OpenEdge 10.0x

SYMPTOM(s):

Can not use license update utility to update PSDN license

Can not use proupdt utility to update PSDN license

All the licenses installed are under one PSDN serial number but with different control codes

CHANGE:

The new license is under a different PSDN serial number with different control codes

CAUSE:

License update and the Proupdt utility can only update the currently installed serial numbers.

Yearly renewal of PSDN licenses are always under different serial number and control codes, a reinstall is required.

FIX:

Uninstall the current installation and reinstall with the new serial number and control codes