Consultor Eletrônico



Kbase P5581: MQSeries bridge does not start
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   8/16/2002
Solution ID: P5581

FACT(s) (Environment):

SonicMQ

SYMPTOM(s):

MQSeries bridge does not start

Reason code 2009 unable to locate message catalog mqji

CAUSE:

Reason code 2009 indicates that there might be a problem
with the channel definition.
The following link, allows you to view the full description of
MQSeries reason code 2009:

http://www-3.ibm.com/software/ts/mqseries/library/manuals/amqmak/AMQMAK1I.HTM

FIX:

See Chapter 8 of the MQSeries Clients manual, and review channel attributes in
Chapter 6 of the MQSeries Intercommunications manual at:
http://www-4.ibm.com/software/ts/mqseries/library/manuals/

This gives the solution.

Make sure the remote queue manager is set up properly with the channel for client to server communications. This part of the setup must be configured properly before the SonicMQ bridge will work. After this is set up properly, check by running the MQNativeTalk example to see if the communication to that channel works.