Kbase P5517: Unable to connect to Database via Crystal Reports and a down
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  10/27/2003 |
|
Status: Unverified
FACT(s) (Environment):
Progress 9.x
FACT(s) (Environment):
MERANT 3.60 32-BIT Progress SQL-92
SYMPTOM(s):
Can not connect to database.
Unable to connect to Database via Crystal Reports and a downloaded MERANT driver.
CAUSE:
No Progress Client is installed on client machine.
A Progress Client license is required to make a ODBC connection to a Progress Database.
FIX:
Obtain and install a progress client product license on the client system.
Progress client licenses are SQL Client Access, Client Networking, Provision, and 4GL Development.