Consultor Eletrônico



Kbase P55: WebSpeed/AppServer agents Fail to Start with Error 8100 pf file or database host is unreachable
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   10/17/2008
Status: Verified

SYMPTOM(s):

WebSpeed/AppServer agents Fail to Start with Error 8100 pf file or database host is unreachable

ERROR: cannot start server. (8100)

Timeout while listening for server
:java.io.InterruptedIOException:
Accept timed out

FACT(s) (Environment):

Agents fail to start and, as a result, the broker dies.
Progress 9.1x
All Supported Operating Systems
OpenEdge 10.x
OpenEdge Server Technology Category: AppServer

CAUSE:

The WebSpeed agent could not find the .pf file specified.

FIX:

Fix the agent startup parameter to reference a correct pf file.

Check for:

- misspelled words
- correct path of the file
- network drive problems (if the .pf is located on a network drive)
- correct privileges of the .pf.
- Remote database host is not reachable through pinging from Webspeed/AppServer machine