Kbase P54660: Starting the AdminServer after changing the network interface causes error 8539 in the AdminServer l
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  15/09/2008 |
|
Status: Verified
SYMPTOM(s):
Starting the AdminServer after changing the network interface causes error 8539 in the AdminServer log file
[0][*UnexpectedError*] * recorded as exception #19 in file ads0.exp.
[0] [AdminServer] * Failed RMI setup.. (8539)
[0] [*UnexpectedError*] * recorded as exception #20 in file ads0.exp.
FACT(s) (Environment):
The registration mode is set to Register-HostName in the UBroker section of the ubroker.properties file.
The host file of the machine is missing the new host name entry used in the hostName properties under the UBroker section of the broker.properties file.
All Supported Operating Systems
Progress 9.x
OpenEdge 10.x
CHANGE:
Network interface is changed and server is assigned a new host name.
CAUSE:
The new host name is missing from the server's host file with the corresponding IP address.
FIX:
Add the new host name in the server's host file with the corresponding IP address.