Kbase P54505: ODBC Test Connect on Windows connecting to a Progress database generates an Error in Network Daemon.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  25/02/2010 |
|
Status: Verified
SYMPTOM(s):
ODBC Test Connect on Windows connecting to a Progress database generates an Error in Network Daemon.
[MERANT][ODBC PROGRESS driver]Invalid attribute in connection string: Description.[MERANT][ODBC PROGRESS driver][PROGRESS]Error in Network Daemon
SQL92 connection fails when connecting to a Progress database.
FACT(s) (Environment):
The database is running, and already has 4GL users connecting to the database.
Windows
Progress 9.x
OpenEdge Category: SQL
CAUSE:
You have run out of remote servers on the database. If the 4GL remote clients are using all of the remote servers then the database can't serve SQL-92 clients.
FIX:
Please review the relevant solution below to resolve the problem. The following solutions guide you on how to configure various settings and database parameters so that you have more control over the available connections.
If you are using Progress 9.1A to 9.1C, please select the following solution:
19968, "How to set up a secondary login broker to attend SQL-92 connections for Progress 9.1A, 9.1B and 9.1C"
or
If you are using 9.1D or 9.1E, please select the following solution:
P7843, "How to configure a secondary SQL92 Broker for Progress 9.1D"