Kbase P54192: Merant ODBC did not install with the Progress Client Install
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  11/14/2003 |
|
Status: Unverified
SYMPTOM(s):
Performed an Complete Installation of a Progress Client Product.
ODBC driver failed to install.
Progress Installation Worked.
CAUSE:
User who installed did not have write permissions to the Windows System32 folder and the ODBC registry key.
FIX:
regedt32
FIX:
1. Ensure the current user or user who installed Progress has read write permssions to the Windows system32 directory.
2.
Run the Windows NT Registry Editor (regedt32) to ensure the current user or the user who installed Progress has read write permissions to the ODBC Folder in the Registry under HKEY_LOCAL_MACHINE/Sofware/ODBC.