Kbase P50832: Clients hang for periods of time and then are able to contin
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  29/10/2003 |
|
Status: Unverified
FACT(s) (Environment):
HP-UX 11.0
FACT(s) (Environment):
Progress 8.3D
SYMPTOM(s):
Clients hang for periods of time and then are able to continue.
This behavior started Monday for the first time after long time use.
Patch level of Progress is 8.3D04.
No changes made to Progress, the network, or to the operating system.
Growing bi clusters is not an issue.
Checkpoints and Buffers Flushed is not a problem.
Growing data extents is not an issue.
Running df -k to check the available space resulted in an abnormal response time.
CAUSE:
A battery issue with the disk array caused I/O degredation.
FIX:
Replace the faulty hardware.