Consultor Eletrônico



Kbase P4947: Self service clients hang with blank screen
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   20/10/2003
Status: Unverified

FACT(s) (Environment):

IBM AIX

FACT(s) (Environment):

Progress 9.1B

SYMPTOM(s):

Self service clients hang with blank screen

The users connect through telnet sessions and startup of self service clients

There are no error messages and no indicators of the problem in the log file.

Many users are connected to the database (approx.500)

CAUSE:

The problem is not completely identified. It seems to be related to shared memory structures allocated for Progress database and allocating not enough memory for the database buffers (-B parameter)

FIX:

Restart the broker which re-initiate the shared memory buffers.