Kbase P4942: Can't start the AdminService in a MS Cluster Service environ
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  7/29/2003 |
|
Status: Unverified
FACT(s) (Environment):
Progress 9.1x
FACT(s) (Environment):
Windows 2000
SYMPTOM(s):
Can't start the AdminService in a MS Cluster Service environment after a new installation.
Used to work fine in previous versions.
CHANGE:
Upgraded to Progress 9.1x
CAUSE:
The registry key [HKEY_LOCAL_MACHINE\SOFTWARE\PSC\AdminService\9.1x\StartupCmd] and other related Progress 9.1x keys might be missing. This can happen if Registry Replication is configured.
FIX:
Make sure you specify the correct registry entries for the failover process in the cluster configuration.
If the registry entries have been overwritten, then you should follow the following steps:
- Remove the Registry Replication.
- Import the missing registry entries manually on both Cluster Nodes.
- Bring the Cluster group online.
- Move the group to simulate a failover.
Note: This assumes that you have performed the installation according to Solution P5431 .