Kbase P4868: Error 4399 during the startup of a Progress session
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  4/6/2009 |
|
Status: Verified
SYMPTOM(s):
Error 4399 appears during the startup of the application
The license for the client executable has expired. (4399)
FACT(s) (Environment):
All Supported Operating Systems
Progress 9.x
OpenEdge Replication
A new installation had just been carried out.
No products have expiration date problems
CAUSE:
The progress.cfg is corrupted.
FIX:
Generate a new progress.cfg file by reinstalling the Progress products again.