Kbase P46698: Can't connect to Fathom Management Console after upgrading AIX 4.3.3 to 5.2 or higher
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  1/24/2011 |
|
Status: Verified
SYMPTOM(s):
Error in browser attempting to connect to Fathom Management Console
Language received from client: GET Setlocale: C WServer.HANDSHAKING 39769
WServer.HANDSHAKING
Fathom -query returns not a running status
Errors in admserv.log
Trending user actively connected to trend database
Fathom trend database is running
Stopping and restarting AdminServer does not work
Error starting Fathom probe: "Fathom Webserver port 9090 is in use" (10148)
Fathom startup failed. (9661)
FACT(s) (Environment):
IBM AIX 4.3.3
Fathom Management 2.x
IBM AIX 5.2
IBM AIX 5.3
Fathom Management 3.0A
OpenEdge Management 3.1x
CHANGE:
Upgraded from IBM AIX 4.3.3 to 5.2
CAUSE:
IBM wsmserver, that is Web-based System Manager servers, installed with AIX 5.2L is running on port 9090.
FIX:
Edit the $FATHOMINSTALLDIR\config\fathom.properties file and change the port of the jetty webserver under the [webserver] section.
For example:
[webserver]
httpport=9099