Kbase P4574: Prorest fails w/ error 8564 when file is marked as Read Only
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  16/10/2008 |
|
Status: Verified
FACT(s) (Environment):
Windows 32 Intel
Windows NT 32 Intel/Windows 2000
Progress 9.x
SYMPTOM(s):
Prorest fails with error
Output of Probkup is marked as Read Only
** Cannot find or open file <file-name>, errno = <number>. (43)
** Cannot find or open file file.bkp, errno = 5. (43)
!!! ERROR - Database restore utility FAILED !!! (8564)
CAUSE:
Bug # 20020710-018
CAUSE:
This is a known issue - the incorrect Acccess Mode is being set in a Windows Platform.
FIX:
Upgrade to OpenEdge 10 or higher release.
Workaround to this problem is to remove the Read Only attribute of the output file of Probkup.