Kbase P4542: WebClient unable to find adecomm\as-utils.w
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  22/11/2002 |
|
Solution ID: P4542
FACT(s) (Environment):
Progress 9.1C
SYMPTOM(s):
WebClient
Unable to find adecomm\as-utils.w (293)
** "<file-name>" was not found. (293)
CAUSE:
While configuring WebClient packages it is necessary to make sure a .ini file containing all the configuration information about the application is sent to the end-user.
This .ini file should contain the information about the PROPATH including the Progress libraries, user libraries and the application code.
Incorrect settings in the .ini file could cause errors like this when starting up the application in the end-user.
FIX:
The .ini file distributed with the WebClient application must contain the settings for the PROPATH and the DLC directory where the client installed the Webclient, it is very important that the -basekey "INI" and -ininame <path to ini file> parameters are used in the startup script or shortcut used to start up the application.