Consultor Eletrônico



Kbase P43578: Evaluation license expired causing connection failure (4399)
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   3/17/2008
Status: Verified

FACT(s) (Environment):

All Supported Operating Systems
Progress/OpenEdge Versions
WebSpeed Versions

SYMPTOM(s):

The license for the client executable has expired. (4399).

Users can not connect getting error message (4399)

Clients can not connect to database getting error message (4399)

progress.cfg file shows expiration date on Progress product < today.

CAUSE:

Added an evaluation license to the Production environment and this license has now expired as can be verified in the progress.cfg file

FIX:

Re-generate the progress.cfg file by reinstalling Progress licenses without (expired) evaluation product

- or -
Update the expired product with the new license obtained from your Progress Account Manager:

UNIX: cd <installation directory>
proupdt
WINDOWS: %DLC%\bin\proenv.bat
cd working directory
%DLC%\SETUP.EXE -u