Kbase P4338: WebSpeed agent generates error 748 when -n in Promon differs from actual value set
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  15/10/2008 |
|
Status: Verified
FACT(s) (Environment):
Windows NT 4.0
WebSpeed 3.x
SYMPTOM(s):
The server or the system has no more resources. Try a larger -n. (748)
Error 748 is seen within the webspeed server log, when adding more than 40 agents
WebSpeed license is for 50 agents
Database started via ProControl
When agents are not connected to database, there is no problem adding agents
When the database is started via the command line, there are no problems adding agents connecting to database
The -n within Promon, [Shared Resources (Option 6)], displays different information than what is being set within PF File and information displayed within database log
CAUSE:
The issue seems specific to the actual database entry within ProControl. Database entry within ProControl is corrupted.
FIX:
In ProControl
1. Stop database
2. Remove all startup parameters within the startup parameter field
3. Re-enter the information back within the startup parameter field
4. Restart up database via ProControl
5. Go into promon, under shared resources, and verify -n displays correct value