Kbase P42300: SQL Explorer does not start after installation
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  22/11/2004 |
|
Status: Verified
FACT(s) (Environment):
Windows XP
Windows 2003
Progress 9.1X
OpenEdge 10.x
SYMPTOM(s):
After the Progress installation, SQL Explorer does not start
SQL Explorer fails to start from shorcut or proenv session
Unable to start SQL Explorer afer installation of Progress
'sqlexp' is not recognised as an internal or external command, operable program or batch file
sqlexp.prm and sqlexp.bat exist on client machine
Necessary registry keys listed in sqlexp.prm exist
All files that the sqlexp.prm registry keys point to exist except rmi.zip
CAUSE:
Microsoft Java VM is not installed by default on your OS, the SQL Explorer requires the installation of msjavx86.exe in order to work.
FIX:
Install Microsoft Java Virtual Machine by running the [cd-install]\3party\msjavx86.exe , where [cd-install] represents the installation CD of Progress/OpenEdge.