Kbase P41904: No Progress Product Found Error when installing Service Pack
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  08/10/2003 |
|
Status: Unverified
FACT(s) (Environment):
Progress 9.1D
SYMPTOM(s):
No Progress Product Found Error when installing Service Pack
The Progress Installation Utility could NOT find a product for the following entered data
Serial Number: <serial number>
YD6QAWC5SKBSF6YLAUEIJ13Z5WDLW2Y4GSZAUQEKSNCNHRSHEP
Release Number: 8.3A <serial number>
YD6QAWC5SKBSF6YLAUEIJ13Z5WDLW2Y4GSZAUQEKSNCNHRSHEP
Control Number: <control numbers>
Call Progress technical support.
Getting warning when trying to install Progress service pack
CAUSE:
The progress.cfg used with 9.1D installation contains entry for older version of Progress (v8) - v9 does not have upgrades for product v8, thus the warning.
FIX:
Ignore this warning and continue with installation of Service Pack.
!!! The progress.cfg from v9 should not contain any entry for v8 !!!
!!!! Modifications of progress.cfg are not supported by Progress !!!!