Consultor Eletrônico



Kbase P41646: Cannot install Progress Service Pack on a Windows ME platfor
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   11/09/2003
Status: Unverified

FACT(s) (Environment):

Windows ME

SYMPTOM(s):

Error installing Progress Service Pack on Windows ME platform

This product is not available for the Windows 95/98/ME platforms

After committing the error message it seemed that the service pack was installed

CAUSE:

The progress.cfg file was copied from a non Windows 9x machine, when applying the service pack, the non client and development products listed in the progress.cfg file were detected and raised this message.

Only client and development products available on this platform (development servers not available).

For example:
+ Enterprise and WorkGroup database licenses are reserved for the Windows 2000 and NT platform.
+ The Unified Broker Licenses (for example: AdminServer, AppServer, WebSpeed Transaction Manager etc) will not install on a Windows 95/98/2000 platform
+ Client Products, (for example: ProVision, Translation Manager, Client Networking, Query/Results, Report Builder) are valid products for the Windows 95/98/2000 platform.

FIX:

progress.cfg files are created at the time of installation on the machine that the Progress Products were installed. It should never be used on another machine.