Kbase P4104: Errors (1720) and (1423) when attempting to start PROBKUP via a mapped drive.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  2/25/2008 |
|
Status: Verified
FACT(s) (Environment):
Progress 8.x
Progress 9.x
OpenEdge 10.x
Windows
SYMPTOM(s):
Errors 1720 and 1423 when attempting to start PROBKUP via a mapped drive
Unable to attach shared memory <shmname>, error <n>. (1720)
There is no server for database <dbname>. (1423)
Remote client has mapped drive to server (where the database resides).
Running PROBKUP online via a remote drive.
CAUSE:
It is not possible to run PROBKUP via a mapped drive. The Progress online backup utility accesses the database using shared memory. Therefore, the remote machine cannot connect to the shared memory of the remote database server.
FIX:
Progress recommends using Fathom for Management, which is capable of starting a remote PROBKUP session via a web browser.
Other 3rd party suggestions include:
- Remote control software (like pcAnywhere)
- Microsoft Terminal Services
- Citrix MetaFrame