Consultor Eletrônico



Kbase P40530: Unable to connect client to AppServer
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   3/8/2010
Status: Unverified

SYMPTOM(s):

Connection failure for host <host_name> port <port> transport <transport_name>. (9407)

Application server connect failure. (5468)

Application Service <Application Service> not found at NameServer at Host <Host> Port <Port>. (8245)

AppServer not running

Attempting to start AppServer gives

Searching for appsrv (8288)
Connecting to appsrv (8276)
Null

FACT(s) (Environment):

Windows NT 4.0

CAUSE:

The exact cause is unknown at the time of this writing

FIX:

Shutdown all Progress processes and reboot server.