Consultor Eletrônico



Kbase P3968: Connection to the AdminServer with Explorer is successful, but databases do not start
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   05/03/2008
Status: Verified

FACT(s) (Environment):

Progress 9.x
Windows

SYMPTOM(s):

Connection to the AdminServer with Explorer is successful, but databases do not start

Startup of database {0} failed - file not found (JUNMsg023)

Startup of database FRL5:20931:Cabana failed - file not found (JUNMsg023)

Startup of configuration cabana.defaultconfiguration failed due to missing file: d:\applications\cabana\db\Cabana.db (ADMMsg027)

Error ADMMsg027 appears in file admserv.log

Database can be started from the command line with proserve

Computer is a part of Windows domain

Local drivers security is granted only for domain users

CAUSE:

The local system account used to start up the AdminServer does not have permissions to access secured directories

FIX:

The AdminService has to be started under DOMAIN administrator or under DOMAIN user who has the permission to access the secured directory where database resides.