Kbase P39156: Can't login into TechSupport Direct (TSD) even when you have a login.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  09/11/2004 |
|
Status: Verified
SYMPTOM(s):
Can't login into TechSupport Direct (TSD) even when you have a login.
The Password entered is correctly entered (no typos).
Connected to wrong regional TechSupport Direct center.
CAUSE:
You are trying to login into the wrong support center.
Login ID's and passwords are specific to the support center that they were initially provided for. Normally, you can only obtain a login for the support center in your current region.
FIX:
Different world regions have different webpages where they log in to TechSupport Direct. Passwords and logins are specific to each user and each region. To access the Progress Tech Support Direct:
1. Go to http://www.progress.com/support
2. Select TechSupport Direct on the left menu
3. Select the appropriate region (Americas, Asia Pacific or EMEA)