Consultor Eletrônico



Kbase P3900: Unable to connect locally from Progress Explorer to AdminServer - error 9173
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   15/10/2009
Status: Verified

SYMPTOM(s):

Cannot connect from Progress Explorer to AdminServer on the same machine

Cannot log into Progress Explorer

Invalid username and/or password specification. (9173)

Passing the administrators username and password to Progress Explorer.

Given password in Progress Explorer is correct

proadsv -query shows AdminServer alive

Logged into system as administrator

FACT(s) (Environment):

Progress 9.1D
OpenEdge 10.0A
Windows NT 32 Intel/Windows 2000

CAUSE:

The user is already authenticated on the OS level (logged into Windows).

FIX:

Connect with no (empty) password as the user is already authenticated on the OS level.