Consultor Eletrônico



Kbase P37752: Getting 8336 when trying to connect to AdminServer via the Progress Exp
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   24/03/2010
Status: Verified

SYMPTOM(s):

Unable to connect to Admin Server. Ensure Admin Server is running.(8336)

Trying to connect to the Adminserver from the Progress Explorer tool

AdminServer started through Windows services panel

Only one of version of Progress installed on server

FACT(s) (Environment):

Progress 9.1x
Windows 32 Intel
Windows NT 32 Intel/Windows 2000

CAUSE:

The exact cause is unknown at the time of this writing

FIX:

1. Stop the Adminserver through the services
2. Open PROENV shell
3. Start the Adminserver:
proadsv -start
4. Query the Adminserver
proadsv -query
5. If the Adminsever is alive, then open the Progress Explorer and try to connect to it using same user and password