Kbase P36840: AppServer doesn't start and appears to be caused by the AppServer startup procedures.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  2/25/2010 |
|
Status: Verified
SYMPTOM(s):
AppServer doesn't start and appears to be caused by the AppServer startup procedures.
<procedure name> <procedure type> procedure ended with an QUIT condition. (8027)
Application Server Shutdown. (5476)
Error (8027) and (5476) shown in AppServer.server.log file.
FACT(s) (Environment):
Windows NT 32 Intel/Windows 2000
Progress 9.x
OpenEdge 10.x
CAUSE:
Either the start-in directory or PROPATH directory for the AppServer is pointing to a Mapped Network Drive.
FIX:
You must change the startup user of the AdminService.
The solutions in the NOTES Section will guide you on how to do this.