Kbase P36822: Installation of WebSpeed Messenger fails with error 103
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  8/1/2006 |
|
Status: Verified
FACT(s) (Environment):
Windows NT 32 Intel/Windows 2000
WebSpeed 3.1x
SYMPTOM(s):
Error installing WebSpeed Messenger
** Could not open file <file-name>. (103)
** Could not open file pmgbr. (103)
GetLastError The system cannot find the file specified (pmgbr)
Language option other than English - American has been chosen during the installation
CAUSE:
The WebSpeed Messenger contains only American English promsgs (pmame) by default. Therefore if English - International (or other language option) is chosen, the installation routine cannot find the corresponding pmXXX file.
FIX:
Progress 9.1x/OpenEdge 10.x
These executables include English-American error messages only. If another language is required, install these executables using the included English-American error messages. When the installation completes, copy the required PROMSG file from a full Progress installation and reset the PROMSGS environment variable. If information about setting this environment variable is required, please refer to the Product Documentation: Installation and Configuration Guide, section: Setting Up Your Environment, Environment Variables.
OpenEdge 10.x
If required, download the corresponding International Messages file for the platform in use from the Progress Download Center.
Run the International Messages self-extracting file to extract the International Messages files (for additional language support) into the same directory, and run the installation again.