Kbase P34758: AdminServer running on Dell Inspiron hangs machine.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  01/08/2003 |
|
Status: Unverified
FACT(s) (Environment):
Windows
FACT(s) (Environment):
Progress 9.x
SYMPTOM(s):
AdminService running on Dell Inspiron hangs machine.
Dell Open Manage product is not installed.
Only when AdminService / AdminServer is running does it hang the machine, requiring a reboot.
CAUSE:
There appears to be a conflict between something with the Dell Inspiron and the Java JIT compiler.
FIX:
Disable the Java JIT Compiler. You can do this by reviewing the following solution:
P5164: How to disable JIT