Consultor Eletrônico



Kbase P34674: NameServer not starting - errors 8281, 8289
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   10/15/2008
Status: Verified

FACT(s) (Environment):

Progress 9.x

SYMPTOM(s):

Searching for NS1 (8288)

Unable to connect to NS1 (8289)

Unable to find NS1 (8281)

CAUSE:

PROCFG environment setting pointing to a progress.cfg which did not contain a license which had the rights to start a NameServer.

FIX:

Set PROCFG correctly, ie make sure it points to progress.cfg containing sufficient license.

If you have multiple progress.cfg files on your system, be careful when starting your AdminServer; NameServer; AppServer or WebSpeed servers, because certain licenses are required to start many of those packages.

Use the $DLC/bin/showcfg tool to verify that the progress.cfg file you are using has an appropriate license necessary to start your function.

AppServer requires an AppServer related license.
WebSpeed requires a WebSpeed related license.
NameServer is provided with AppServer, NameServer or WebSpeed Transaction Server license.
AdminServer is provided with a Database Server license.