Kbase P3247: Progress Explorer connections (9096) take too long
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  28/01/2005 |
|
Status: Unverified
FACT(s) (Environment):
Progress 9.1C
FACT(s) (Environment):
HP-UX 11.0 64-bit
FACT(s) (Environment):
Windows NT 4.0
SYMPTOM(s):
Using Progress Explorer to connect to the AdminServer
Connections are taking between 5 and 10 minutes to connect to the UNIX Server at client site
NT Task Manager shows process not responding during this time against Progress Explorer
It takes Progress Explorer about 1 minute to open
The interaction between the application and the Unix system over the
Appserver works fine
Progress program executables are loaded over the Network from the Unix
server and work fine
Connecting user "" to Admin Server on host "" at port "". (9096)
NFS is working over TCP/IP
Pinging the server times out
CAUSE:
The outbound port from the Unix server trying to communicate back to the
Progress Explorer was blocked by a Firewall and thus couldn't get through.
FIX:
Open the port in the Firewall