Kbase P31038: Why doesn't an existing userID and password work on the Progress ESD Center web site?
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  10/15/2008 |
|
Status: Verified
SYMPTOM(s):
Why doesn't an existing userID and password work on the Progress ESD Center web site?
CAUSE:
A user's e-Mail address is also validated when the initial UserID and Password are entered during the Progress ESD Center registration process. If the e-Mail address entered (during future login attempts) is not correct, the UserID and password will not be accepted.
FIX:
To correct the problem, have another registered users create a new member account for the problem user.