Kbase P31026: When AdminServer port and Progress Explorer ports do not match you will receive Unable to connect to
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  2/4/2005 |
|
Status: Unverified
FACT(s) (Environment):
DG/UX Intel
Progress 9.1B
SYMPTOM(s):
Unable to connect to Admin Server. Ensure Admin Server is running. (8336)
CAUSE:
Progress Explorer was configured to connect to a port but that was not the port the AdminServer was started to listen on.
FIX:
Verify that the port AdminServer is listening on (20931 by default) is the port you have configured Progress Explorer to communicate with.
Use the operating system tool netstat -na>>netstat.txt
Review the netstat.txt file and look to see if the AdminServer port is listed as LISTEN.