Kbase P30822: The Progress serial number does not exist in Tech Support Di
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  21/08/2003 |
|
Status: Unverified
SYMPTOM(s):
The Progress serial number does not exist in tech support direct when trying to log a support call
CAUSE:
It may take a little longer after you receive your license for the serial number to be transferred to the Tech Support Direct system
FIX:
If it is not possible to wait for the serial number to be transferred into the the Tech Support Direct system, you can use another serial number registered to your company.
If no other serial number is available, then please contact Progress Technical Support for your region either by telephone or by the the Quick Log system on the Support website, which does not require a serial number to log a call. If the Quicklog method is used, please mention the serial number and that it currently does not exist.