Consultor Eletrônico



Kbase P27318: Error (8336) when attempting to connect to AdminServer from Progress Explorer after installing a new
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   22/02/2005
Status: Unverified

FACT(s) (Environment):

Progress 9.x
Windows NT 32 Intel/Windows 2000

SYMPTOM(s):

Cannot connect to AdminServer using the Progress Explorer Tool

Unable to connect to Admin Server. Ensure Admin Server is running. (8336)

Windows Services show the AdminServer is running

proadsv -query shows the AdminServer is not running

proadsv -start shows that port number 20931 is already in use

More than one Progress version 9 is installed on the same machine

CHANGE:

Installed a new version of Progress

CAUSE:

AdminService for a Progress version other than the one that was just installed is already running on port number 20931

FIX:

Stop the running AdminService for the other Progress version and start up the AdminService for the new version of Progress