Consultor Eletrônico



Kbase P27144: Nameserver, Appserver, & Dataserver folders do not show up i
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   6/18/2003
Status: Unverified

FACT(s) (Environment):

Progress 9.1x

SYMPTOM(s):

Nameserver, Appserver, & Dataserver folders do not show up in Progress Explorer

The only folder that shows up within the Progress Explorer is the 'Databases'

Installed products are Oracle DataServer & AppServer

Progress Explorer connecting to a remote server

AdminServer starts up fine, however NameServer, AppServer and DataServer fail to start

When the change occurred, the Adminserver was started by a different user than the user who owns the process

CHANGE:

Adminserver was shutdown and restarted back up

CAUSE:

Since the AdminServer was restarted by a different user than the user that normally started the process, all other components failed to start. This means that when the client, Progress Explorer, connected to the AdminServer, it only listed the components that started sucessfully. In thise case, the only components that started successfully was the AdminServer and by default the conmgr.properties files lists the Databases folder.

FIX:

1. Start the AdminServer by the appropriate user, this should start the other components as well.
2. Then connect the Progress Explorer to AdminServer again
Now you should see all appropriate folders.