Consultor Eletrônico



Kbase P27002: Printing Reports created in Crystal Reports 8.5 can receive an Access Violation when ran on a client
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   16/10/2008
Status: Unverified

SYMPTOM(s):

Prowin32 clients experiencing ACCESS_VIOLATION errors in PROCLI92.dll when running an application

The error occurs when users are trying to print a report using Crystal Reports.

Exception code: C0000005 ACCESS_VIOLATION

Windows 98 gives error:

Fault address: 047C0E61 01:0001FE61 H:\PROGRESS\BIN\PROCLI92.DLL

Application was created with Crystal Reports version 8.5

Prowin32 clients are running Crystal Reports version 6 and 7

FACT(s) (Environment):

Upgraded Progress from 9.1D05 to 9.1D05 and the issue persists.
Windows 98
Progress 9.1D
Windows XP
Windows 2000

CAUSE:

The application was developed using Crystal Reports 8.5 . The clients that are experiencing the issue are running Crystal Reports version 6 and 7.

FIX:

Upgrade clients to Crystal Reports version 8.5.