Kbase P26918: Starting AdminServer gives error 8336
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  10/16/2008 |
|
Status: Unverified
FACT(s) (Environment):
Progress 8.x
Progress 9.x
SYMPTOM(s):
Get error on the proenv prompt when starting AdminServer (proadsv -start):
Unable to connect to Admin Server. Ensure Admin Server is running. (8336)
No log files generated
CAUSE:
Only Workgroup license installed i.e. no client network support and it is
needed when -S -H -N is used between AdminServer and database.
FIX:
Install Client Network license.