Consultor Eletrônico



Kbase P26772: Progress Explorer fails to connect to AdminServer and hangs
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   15/10/2008
Status: Verified

FACT(s) (Environment):

Windows NT 32 Intel/Windows 2000
Progress 9.1B

SYMPTOM(s):

Progress Explorer fails to connect to AdminServer and hangs

Proxy settings enabled in the Control Panel, Internet Options, Connections,
LAN Settings.

Using Progress 9.1B

CAUSE:

There is a known issue with the Microsoft JVM causing the usage of the
proxy settings even though you have 'bypass proxy server for local addresses'
enabled.

FIX:

Disable 'Proxy server' settings in the 'Local Area Network (LAN) Settings'
and restart the Progress AdminServer.