Consultor Eletrônico



Kbase P25386: Progress Explorer does not show some or any folders after connecting to the AdminServer
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   01/03/2006
Status: Verified

FACT(s) (Environment):

Progress 9.1X

SYMPTOM(s):

Progress Explorer does not show some or any folders after connecting to the AdminServer

Can't see some or any instances within Progress Explorer after connecting to the AdminServer

Admserv.log does not show some or any of the installed products within the "Configured Products" section.

CAUSE:

The progress.cfg file is missing or has not been updated correctly by the installation process.
- OR -
The PROCFG environment variable is pointing to the wrong progress.cfg file.

FIX:

Verify that the correct progress.cfg file is being used and reinstall Progress if needed.