Consultor Eletrônico



Kbase P25238: ODBC test connect fails with [MERANT][ODBC progress driver]msgOpen:unable to open message file:PROMS
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   01/02/2005
Status: Unverified

FACT(s) (Environment):

Windows XP
Progress 9.1D

SYMPTOM(s):

ODBC test connect fails.

[MERANT][ODBC progress driver]msgOpen:unable to open message file:PROMSGS.

The driver being used is for the SQL-89.

The install type is custom.

The SQL-92 driver is not available.

Parts of the 8.3x install remain on system.

CAUSE:

A custom install was performed and it did not include the ODBC components.

FIX:

Uninstall Progress and clean up any remnants from the version 8.x install, then
install Progress using the complete option, or use the Add Components option in the program group to add the needed components.
Use the SQL-92 driver supplied with the added components to configure the DSN.