Kbase P24947: Progress 9.1x application hangs after applying Windows XP SP1
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  10/15/2008 |
|
Status: Verified
FACT(s) (Environment):
Windows XP
SYMPTOM(s):
Progress 9.1x
Windows XP Service Pack 1 causes application to hang at startup
CAUSE:
"There is a problem with the redirector in which the redirector may remove a file from the cache although there are open handles to the file. This occurs when the redirector does not collapse an open call.
As a result any program that uses files on a network share may seem to run slowly while the program is accessing large files across the network. The program may seem to take longer to start, or may seem to stop responding (hang) as it accesses large files across the network."
(Copied from www.microsoft.com)
FIX:
To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix.